performance drop after patch??

Discussion in 'Questions and Support' started by Grindolf, Nov 12, 2016.

  1. Grindolf

    Grindolf New Member

    Joined:
    Oct 29, 2016
    Messages:
    8
    Likes Received:
    0
    Hi just want to ask has enyone else has issues of performance after newest patch... i have, its now allmous unplayable head tracking cause afull blinking on in helmet screen, i know i have bellow min prosessor(i have i5 4440 and gforce 1070) for vr but for now allmoust all games has been playable even this until new patch, and other question, how i reset the game, i want start over, i missed skelly first speaks because my hedseat wasnt right :)
    i willl try install new drivers and give new try....
     
  2. Silvercrow

    Silvercrow New Member

    Joined:
    Nov 11, 2016
    Messages:
    2
    Likes Received:
    0
    Hi, im new to yore. I've only played the newest patch and i also have performance issues. When the blinking appears i just change my position a little bit and then i reload the level via the main menue. Most times it works.
    I have once reseted the game by just changing the file extension of the two files in this folder "C:\Users\...\AppData\Local\YoreVR\Saved\SaveGames" to ".old". You can also move them to a save directory or delet them at all if you don't wanna keep them.
     
  3. Ryan

    Ryan Moderator Staff Member

    Joined:
    Sep 12, 2016
    Messages:
    532
    Likes Received:
    80
    Do the performance issues happen immediately, or do they start fine but get slower over time?

    So starting fresh improves your performance? Does it stay high indefinitely after playing for 1-2 hours or does it get worse?
     
  4. Ryan

    Ryan Moderator Staff Member

    Joined:
    Sep 12, 2016
    Messages:
    532
    Likes Received:
    80
    What driver versions are you using? Are yoou using Steam VR beta?
     
  5. Grindolf

    Grindolf New Member

    Joined:
    Oct 29, 2016
    Messages:
    8
    Likes Received:
    0
    the performance drop start after i chop down first tree... and it wont go away even i restart game.... mayby its that logs lying on ground that cause that .. need to try that fresh start soon.... my driver version is 375.70 and i dont use Steam VR beta..
    edit: there is newer drivers so i try them today 375.86
     
  6. Ryan

    Ryan Moderator Staff Member

    Joined:
    Sep 12, 2016
    Messages:
    532
    Likes Received:
    80
    New version went up yesterday with a slew of revisions, hoping some of them might have solved this issue.. Could you give it another go and let me know if the problem is still there? I will get a new beta build up soon so that you can send us a log and we can pinpoint what is causing this
     

Share This Page