New user starting area?

Discussion in 'Questions and Support' started by Brit, Sep 13, 2017.

  1. Brit

    Brit New Member

    Joined:
    Sep 13, 2017
    Messages:
    9
    Likes Received:
    0
    I'm not sure if this is a bug or just something that previous videos I've watched have skipped over. I played an earlier version of Yore last year on a friend's headset and the new player spawning area had a talking skeleton and various unfinished buildings. I bought my own Oculus this year and after following Yore progress on Youtube vids, I just purchased my own copy (today) via Steam. The starting room with instructions looks familiar, but when opening the door and spawning in the outside starting area in the snow, there is only a basic 'shack' and tools and no instructions on what to do or where to go. I picked up the tools and basket and had fun whacking things to get wood and stones, then just went on a sight seeing tour through the mountains and caves (very pretty by the way). But I still have no idea what I was supposed to be doing. Has the starting area changed? Am I just a bit mentally challenged (very likely)? Did I accidentally break something (sorry about that)? I tried restarting and then tried reloading the level from the pop up menu, but neither of these worked.

    Edit: Ok, mentally challenged it is! I shall now take on my role as 'official idiot tester' for Yore!
     
    Last edited: Sep 15, 2017

Share This Page