Movement bug report.

Discussion in 'Questions and Support' started by DersonThePerson, Jul 12, 2017.

  1. DersonThePerson

    DersonThePerson Member

    Joined:
    Jun 18, 2017
    Messages:
    32
    Likes Received:
    4
    I have unfortunately found some new bugs, one of which is sorta making things unplayable.

    The worst one is to do with movement being very bugged. When i started the game i could use my left stick to walk back and forth... AKA smooth walk. But it was a little fast, so i opened up options and reduced the speed.
    I then found i couldn't smooth walk at all. I could only get around by teleporting about the shack.
    I tried opening settings and adjusting the walking speed back to original values but no change, then tried all the way up to max... then all the way down to min. Nothing seemed to restore normal smooth walking. I decided to teleport and go through the door into the game proper to see if loading the level would help.

    Just to let you know I don't experience any problems loading the level on my oculus rift set up with touch controllers. However when i got into the level it was the same problem with teleport movement only. I happened to log out last time inside my house, so i could only get around the inside of the house through teleportation. I then went to go outside my house to see the forge, but found when i pointed outside through the door, the teleport line and marker was always red wherever I aimed it out through my door, meaning that i can't teleport out through the doorway and I was trapped inside. I noticed a "restart" option in the menu, so i hit that. Everything went black and then came back again so i assume this restarts the level. However this didn't restore my smooth walking, and i was still trapped in the house. Condemned to teleport back and forth across the room forever!
     

Share This Page